JOOMLA FAQ

joomla36 installation

Seit einigen Tagen ist das langerwartete Joomla Update 3.6.0 verfügbar. Beim Update auf die neueste Joomla Version 3.6.0 müssen Sie folgendes beachten und zwar:

  • Datenbankfehler müssen nach der Installation repariert werden
  • Die Warnung "Es wurde kein Installationsplugin aktiviert. Es muss mindestens eines aktiviert werden, damit der Installer genutzt werden kann. Unter „Plugins können Installationsplugins aktiviert werden" muß beseitigt werden.

 

Datenbankfehler

Die Datenbankfehler, die nach der Installation angezeigt werden, können sehr einfach und problemlos folgendermaßen beseitigt werden.

1. Rufen Sie Erweiterungen - > Verwalten -> Datenbank auf
2. Falls eine Warnung bezüglich der Aktualität der Datenbank angzeigt werden sollte, müssen Sie die Datenbank reparieren:

datenbank fehler

Lösung:

1. Klicken Sie links oben auf Reparieren.
2. Die Meldung sollte nun lauten: Die Datenbanktabellenstruktur ist aktuell!

 

Warnung "Es wurde kein Installationplugin aktiviert". 

Die Warnung erscheint sobald Sie den Joomla Installer aufrufen und lautet:

Warnung
Es wurde kein Installationsplugin aktiviert. Es muss mindestens eines aktiviert werden, damit der Installer genutzt werden kann. Unter „Plugins können Installationsplugins aktiviert werden.

warnung joomla 36

Lösung:

1. Rufen Sie den Menüpunkt auf: Erweiterungen -> Verwalten -> Überprüfen
2. Markieren Sie, wenn verfügbar, alle Plugins und klicken auf Aktualisieren
3. Die Installation sollte erfolgreich verlaufen sein. 
4. Rufen Sie unter Erweiterungen -> Plugins die Liste der Installations-Plugins auf und aktivieren die soeben installierten Plugins.

Das Ergebnis sollte folgendermaßen aussehen:

installationsplugins

Ab sofort ist die Installation neuer Erweiterungen wieder möglich. Viel Erfolg!