JOOMLA NEWS

joomla35compatible

Vor kurzem wurde Joomla 3.5 veröffentlicht. In der neuesten Version wurden zahlreiche Bugs behoben. Ferner bietet Joomla 3.5 über 34 neue Funktionen an, die das Arbeiten noch komfortabler und sicherer macht. Das Wichtigste vorab: PHP 7 wird von Joomla 3.5 unterstützt, wodurch eine deutliche Erhöhung des Webseiten-Speeds zu erwarten ist.

Lassen Sie uns einen genaueren Blick auf Joomla 3.5 werfen.

PHP 7 offiziell unterstützt

php7

PHP7 kommt mit einer langen Liste von Verbesserungen. Nach einigen inoffiziellen Tests kann man mit einer Leistungserhöhung von bis zu 50% im Vergleich zu PHP 5.6 rechnen.

Update für das E-Mails Plugin

Der wichtigste Faktor bei einem Update ist die Sicherheit. Nicht jeder Website-Admin hat die Zeit sich über neueste Joomla Updates zu informien. Die neueste Joomla 3.5 Version bietet nun die Möglichkeit einer Benachrichtigung per Email an alle Superuser, sobald eine neue Joomla Version verfügbar ist.

joomla35 updatenotify

Zähler

Eine wirklich nützliche Funktion, die die Beiträge in einer übersichtlichen Darstellung anzeigt. So behält man immer den Überblick, wieviele Beiträge veröffentlicht, im Papierkorb oder auch archiviert sind.

joomla35 zaehler

Bilder Drag & drop für den TinyMCE Editor

Eine weitere sehr nützliche Funktion ist Drag & Drop der Bilder in TinyMCE Editor. Das bedeutet, dass Sie Bilder, die Sie auf dem Desktop gespeichert haben, einfach per Maus im Editor ablegen können.

joomla35 dragdrop

Plugin für Statistiken

Das Plugin sammelt und sendet anonyme Daten an den zentralen Joomla Server. Auf diese wollen die Joomla Autoren in der Lage sein, die Umgebungen und Plattfomren, in den Joomla zum Einsatz kommt besser analysieren und verstehen können. Es werden nur allgemeine Daten gesammelt. Es ist möglich, das Plugin jederzeit zu deaktivieren.

 joomla35 stats

Download von Systeminformationen

In System -> System Informationen ist es möglich, die gesamten Systeminformation als Text oder JSON Datei herunterzuladen, um sie z.B. für einen externen Support zur Verfügung zu stellen.

joomla35 downloadsys

Unsere Joomla Templates auf Vorlagenstudio

Unsere Joomla Templates basierend auf dem EF4 Framework, die wir für den Joomla Template Shop Vorlagenstudio.de entwickeln, sind selbstverständlich Joomla 3.5 und PHP 7 kompatibel. Alle Joomla Templates mit dem älteren EF3 Frameworks müssen ein Update durchführen, um die Funktionalität nach dem Update auf Joomla 3.5 zu gewährleisten.

Mehr dazu: